Auslassungspunkte löschen Text

Dieses Thema im Forum "Hilfe und Support" wurde erstellt von Carolina Sturm, 23. Mai 2020 um 10:20 Uhr.

  1. Carolina Sturm

    Carolina Sturm New Member

    Hallo zusammen!

    Ich habe mir vor kurzem ein neues Textmakro für die Auslassungspunkte erstellt. Hat auch zunächst prima funktioniert. Seit ein paar Tagen jedoch passiert folgendes:
    Wenn ich in bereits geschriebenen Text die Auslassungspunkte integrieren möchte und alt+0133 tippe, markiert es mir den Text ab dieser Stelle und ersetzt ihn komplett mit den drei Punkten … ????? :(

    Ich habe das Makro schon gelöscht und neu angelegt, bringt nix.

    Weiß jemand Rat?

    Setze ich die Punkte während dem Schreiben, ist es kein Thema, aber beim Überarbeiten.

    Liebe Grüße und schönes Wochenende!
    Caro
     
  2. neugierig

    neugierig Active Member

    Wie rufst du denn das Makro auf? Wie was steht denn in dem Makro? Ich frage deswegen, weil du alt+0133 eingibst; das hätte ich eigentlich im Makro irgendwo erwartet...
     
  3. Carolina Sturm

    Carolina Sturm New Member

    Liegt da vielleicht mein Fehler? :whistle:
    Ich häng mal ein Foto an.

    86613D54-7C07-4239-91A7-4C173A113521.jpeg
     
  4. neugierig

    neugierig Active Member

    Eigentlich sollten die ... automatisch (also ohne neues Drücken irgendeiener alt+zahl Kombination) durch die ... ersetzt werden.
    Zumindest seh ich auf dem Foto nichts auffälliges.
     
    Waldfried gefällt das.
  5. Carolina Sturm

    Carolina Sturm New Member

    JAAAAAA, das war´s! Danke! Ich wusste das nicht (y)
    Jetzt klappt´s.
    Schönes Wochenende!