Papyrus hängt (Antivirus?)

Dieses Thema im Forum "Hilfe und Support" wurde erstellt von RobertDePaca, 21. Januar 2020.

Es sind keine weiteren Antworten möglich.
  1. RobertDePaca

    RobertDePaca Member

    Hallo,
    ich habe P10 installiert und es lief auf Anhieb. Habe heute früh meinen Text bearbeitet, abgespeichert, P10 geschlossen.
    Nachmittags P10 wieder geöffnet - Startbildschirm erscheint.
    Ich kann in den Starttipps surfen, eine leere Seite öffnen etc, aber wenn ich in 'Letzte Dateien' die heute morgen bearbeitete Datei anklicke (oder in 'Meine Dateien' - 'Durchsuchen' die Datei anklicke) verschwindet das Startfenster schlagartig - nichts passiert, selbst nach 15 Minuten warten - und P10 lässt sich auch nicht erneut starten.

    Im Taskmanager wird angezeigt, dass Pap 30% der CPU Leistung beansprucht und ca. 280MB Arbeitsspeicher - obwohl kein Fenster auf ist.

    Erst wenn ich via Taskmanager P10 beende, kann ich wieder neu starten.

    Öffne ich eine Pap-Altdatei, dann kann ich über 'Datei' - 'Weitere letzte Dokumente' die o.g. Datei meist (aber nicht immer) öffnen und bearbeiten. Aber das ist natürlich keine Dauerlösung.

    Ich habe die alte Papyrusversion (die in einem anderen Windows-Ordner installiert war) deinstalliert, dann CC-Cleaner inkl. RegistryCleaner laufen lassen - nix zu machen.

    Selbst nach Neustart und ohne andere geöffnete Programme taucht das Problem immer wieder auf.

    Hilfe!

    PS: Nachdem es immer schwieriger wurde, die Datei zu öffnen, habe ich Papyrus 10 deinstalliert, alles gesäubert, und schliesslich neu installiert - geht immer noch nicht.
     
    Zuletzt bearbeitet: 21. Januar 2020
  2. Stolpervogel

    Stolpervogel Well-Known Member

    Blockiert evtl. ein Antivirenprogramm den ordentlichen Ordnerzugriff von Papyrus? Sowas ist mir erst vor wenigen Tagen passiert; in meiner Antivirensuite war aber klar gelistet, dass es Papyrus geblockt hatte (aufgrund einer Unachtsamkeit von mir). War dann mit einem Klick wieder erledigt.
     
    Lusmore gefällt das.
  3. Ulli

    Ulli Administrator Mitarbeiter

  4. Stolpervogel

    Stolpervogel Well-Known Member

    @Ulli
    Ich benutze auf allen Systemen Bitdefender.
    Papyrus habe ich aber derzeit nur den Macs installiert. Bei der Installation auf dem MacBook Air 2019 habe ich vermutlich reflexartig ein Hinweisfenster von Bitdefender weggeklickt, welches mich wohl fragte, ob ich den Ordnerzugriff von Papyrus zulassen wollen würde. Das passiert ab und an bei neuen Softwareinstallation und muss auch nur einmal geregelt werden. Lässt man den Zugriff zu, lässt Bitdefender die Software auch dauerhaft in Ruhe.
    Ich habe die Sperrfunktion daher wohl selbst bestätigt.

    Herstellerseite: https://www.bitdefender.de

    Bitdefender hat eine Vielzahl von Produkten, aber eigentlich sind das alles nur verschiedene Lizenzmodelle, die Engine der Antivirensoftware ist je Plattform identisch. MacOS hat auch nur eine abgespeckte Version generell. Ich glaube XProtect von Catalina würde eher Probleme machen.

    Ich teste gerne mal, ob Bitdefender unter Win10 irgendeinen Quatsch macht - dauert ein bisschen; poste dann gerne die Testergebnisse hier.
     
    Zuletzt von einem Moderator bearbeitet: 22. Januar 2020
  5. Alex Sassland

    Alex Sassland Well-Known Member

    Ich verwende auch Bitdefender, habe bisher aber keine Probleme damit.
     
    Stolpervogel gefällt das.
  6. Ulli

    Ulli Administrator Mitarbeiter

    Kommt darauf an, ob's stört, ob man die übereifrige Heuristik einfach "machen" lässt. Viele Antivirus-Programme machen sich's einfach und sagen sich "kenn' ich nich' - lass' ich nich' zu!".
    Idiotisches Verhalten, aber wir können dagegen wenig tun, wir melden unsere Software den großen Antiviralen etc., aber ...
     
  7. RobertDePaca

    RobertDePaca Member

    Ich hatte Avira, das ich aber kürzlich deinstalliert hatte. Bin noch am überlegen, was ich stattdessen installiere.

    Derzeit läuft also nur der Windowsstandardschutz, bei dem ich jetzt probehalber versucht habe, alles so gut wie geht abzuschalten - hat aber keine Besserung gebracht. Allerdings kenne ich mich mit dem Programm nicht so aus und habe vielleicht was übersehen.

    Aber Pap 9 lief immer fehlerfrei, Pap10 einen Tag lang auch und wie gesagt: eine Altdatei, die komplett mit Pap9 geschrieben wurde lässt sich problemlos öffnen und von dort aus mit 'Datei' - 'öffnen' - und dann 'Datei auswählen' läst sich auch das aktuelle MS (in Pap9 begonnen, in Pap10 weiterbearbeitet) öffnen. Das Problem tritt aber auf, wenn ich diese Datei im Startfenster oder in 'Datei' aus der Liste der 'letzte Dokumente' heraus öffnen will oder wenn ich sie direkt - also ohne den Umweg über die Altdatei - öffnen will.
     
  8. neugierig

    neugierig Active Member

    Kopiere die Datei probeweise in einen anderen Ordner (z. B. ~/Dokumente/Papyrustest) und versuche es mit dieser Kopie nochmals.
    Alternativ, die Datei innerhalb von Papyrus unter einem neuen Namen (an einen neuen Ort) speichern.
    Evtl. noch einen scandisk über Kommandozeile oder mit dem Explorer (Rechtsklick aufs Laufwerk, und dann die franz. Übersetzung von "/Tools/auf Fehler prüfen->prüfen" anklicken...)
    Letztere Aktion sucht auf dem Datenträger nach Fehlern und bietet auch eine weitere Prüfung an. Wenn das Systemlaufwerk (i.d.R. C:\) betroffen ist, dann fordert er einen Neustart.
     
  9. Ulli

    Ulli Administrator Mitarbeiter

    Avast macht relativ wenig Probleme, wenn man es gut konfiguriert (letztlich machen aber leider alle "modernen" Antivirus-Programme aufgrund ihres Misstrauens gegenüber neuen Programmen mal Probleme, so dass man sie "zurechtstutzen" muss).
    Je bekannter ein Programm über die Zeit im Markt wird, desto eher wird es von den Antivirus-Biestern akzeptiert.
     
  10. RobertDePaca

    RobertDePaca Member

    Habe alles ausprobiert:
    • kein AV installiert ; z.Zt. läuft bei mir nur der serienmässige Windows Defender
    • nach jeder Pap-Deinstallation RegCleaner laufen lassen.
    • Laufwerk mit Windows Defender überprüfen lassen
    • anderer Speicherort der Pap-Datei
    • neuer Dateiname
    • Pap 10 deinstalliert und nochmal komplett neu heruntergeladen (Da ich nicht am MS weiterarbeiten kann, habe ich ja Zeit für sowas!).
      Dann in dem Windows-Ordner 'Programme' installieren lassen (Pap9 hatte sich immer in 'Programme(x86)' installiert; habe ich auch für Pap10 mal ausprobiert: ging auch nicht)
    • Jetzt wieder Pap 9.15 (32 Bit) installiert und da funktioniert meine Datei problemlos (auf Pap10 immer noch nicht).
     
    Zuletzt bearbeitet: 23. Januar 2020
  11. neugierig

    neugierig Active Member

    Bevor du das nächste Mal Papyrus 10 installierst, lösche im Verzeichnis c:\Users\DeinName\ApplicationData\roaming\ (im Explorer oben eingeben) den Unterordner Papyrus 10. Darin sind alle Einstellungen von Pap10 gespeichert. Nicht, dass da was Altes reinfunkt. Der Ordner, der ohne Nummer daherkommt, ist der für die Version 9 und früher.
    Vom RegCleaner halte ich persönlich nicht allzuviel, ein Klick auf OK und das Neuinstallieren geht los....
    Dumme Frage: Der Dateiname beinhaltet auch Sonderzeichen wie ´ oder ` usw.? Und das mit neuem Dateinamen aus Papyrus heraus erstellte Dokument hat diesselben Probleme gemacht?
     
    glucose gefällt das.
  12. akoch

    akoch Active Member

    Hallo,
    nicht zuviel ständig installieren, wenns einmal nicht geht, hat es andere Gründe:
    - Du schreibst oben: geschrieben und dann abgespeichert, aber wohin?
    - Ist das überhaupt der gleiche Pfad, der auch in "letzte Dateien" drinsteht? 30% CPU und Viertelstunde heist: er sucht und sucht...
    - Du schreibst oben du suchst die Datei in "meine Dateien-Durchsuchen", kannst Du mit dem Explorer (ohne Pap) die Datei finden?
    - Ich vermute Rechteprobleme. Arbeitest Du in win10 als Admin oder als eingeschränkter Benutzer?
    - Kann es sein, daß in dem Dateinamen ein Buchstabe steht, der sich mit deinem französischen WIN beisst?
    Das sind einige Gedanken aus der Kristallkugel..Grüße... Ali
     
    neugierig gefällt das.
  13. RobertDePaca

    RobertDePaca Member

    • In AppData alles gelöscht, sogar Papierkorb geleert.
    • Habe Pap mit Rechtsklick als Admin geöffnet
    • Datei im Explorer dort sichtbar, wo sie sein soll. Keine Sonderzeichen im Dateinamen.
    • Klicke ich auf alte pap-projekte, öffnet sich Pap10 und die dateien werden ordnungsgemäss dargestellt - nur mit der letzten, aktuellen Datei funktioniert das nicht, obwohl sie sich in pap9 ganz normal öffnen und bearbeiten lässt (pap9 ist aber zwischenzeitlich wieder deinstalliert, denn zwei Papyrusversionen gleichzeitig sind vielleicht nicht gut.
    • im Taskmanager steht dann unter Status 'Keine Rückmeldung' und das Programm hängt dauerhaft fest.
    Vielen Dank aber für eure Zeit und Tipps
    Schönen Abend euch allen
     
    Zuletzt von einem Moderator bearbeitet: 23. Januar 2020
  14. T.D.

    T.D. New Member

    Hallo in die Runde.
    Ich habe genau das gleiche Problem auf einen Zweitgerät, das ich via Cloud verwende. Das heisst, ich schreibe manchmal hier und manchmal da. Mit 9 war nie ein Problem, 10 stürzt immer gleich ab. (Nachdem es beim ersten Aufstarten problemlos funktioniert hat.) Ich kann mit dem Explorer eine Datei aus der Cloud meistens öffnen und dann weiterschreiben. Ich habe inzwischen diesen Absturzmelder mehrfach ausgefüllt, kann jedoch die Daten nie absenden, weil das ganze Sytem blockiert ist. Ich muss das Herunterfahren erzwingen. Das Gerät ist ein ASUS Laptop mit Windows 7 und 4 GB Arbeitsspeicher. Die sind ebenfalls stark ausgelastet, während der Blockade. Einen eigenen Virenschutz habe ich nicht installiert, das ist beim Internetanbieter gemietet. (Swisscom). Ich dachte, dass es am Alter des Gerätes liegen könnte, Weil ich jedoch die genau gleichen Symptome bei R. de Paca sehe…
    Gruß
    T.D.
     
  15. Ulli

    Ulli Administrator Mitarbeiter

    Derlei bitte dann per Mail an den Support, damit wir das passend weiterleiten können.

    Wie sieht's denn bei Dir mit dem Antivirus aus, T.D.? Mischt sich Swisscom da irgendwie ein? Firewall, die einen Prozess abschießt?
     
  16. Ulli

    Ulli Administrator Mitarbeiter

    Nachtrag: In einem anderen Forum konnten wir das Problem tatsächlich durch ein Update von GData lösen ...
     
  17. T.D.

    T.D. New Member

    Guten Morgen
    Ich gehe eher davon aus, dass es am Gerät liegt. Ist praktisch das Gleiche wie bei R. de Paca. Auf meinen PC läuft Papyrus 10 einwandfrei. Er steht zwar nicht am gleichen Ort, aber Internetanbieter und Servicepaket (Virenschutz) ist dasselbe. Der Laptop ist ohnehin schon mehr als 10 Jahre alt und muss ohnehin irgendwann ersetzt werden. Viel Arbeit möchte ich da nicht mehr investieren. Wenn ich im Ausland bin, verwende ich ein drittes Gerät, das habe ich allerdings mit Pap 10 noch nicht versuchen können. Übrigens bin ich nach wie vor von Papyrus begeistert. Dies bloß, falls ein anderer Eindruck entstanden sein sollte.
    Gruß
    T.D.
     
  18. Ulli

    Ulli Administrator Mitarbeiter

    Kritik und Probleme melden gehen auch, wenn man begeistert ist, kein Problem :)
    Aber "am Gerät" - was soll da schon sein ... Mein Rechner zu Hause ist auch aus 2009, glaube ich. Und läuft wunderbar, hat nur zwischendurch mal eine SSD bekommen.

    Es sind leider wirklich zu Hauf Antivirus-Probleme, wie wir aus dem Support wissen - weil die Dinger immer übereifriger werden, besonders bei neuen Releases (kennen die halt noch nicht). Eine ziemliche Unsitte, alles Unbekannte zu torpedieren.
     
Es sind keine weiteren Antworten möglich.