Import aus Word und Leerzeilenprobleme

Dieses Thema im Forum "Hilfe und Support" wurde erstellt von kaieversteín, 17. Mai 2019 um 20:53 Uhr.

  1. kaieversteín

    kaieversteín New Member

    Guten Abend,

    ich bin noch ein ziemlicher Neuling in der Software und schlage mich nun schon seit Stunden mit einem Problem herum, das vermutlich ziemlich banal ist, dessen Lösung ich aber einfach nicht finde - leider auch nicht hier im Forum.

    Zum ersten Ausprobieren der Software lade ich ein paar Seiten meines bereits feritgen Buches von Word in Papyrus. Ich habe alle denkbaren Möglichkeiten ausprobiert, von einfachem Copy-Paste, bis hin zum direkten Öffnen der docx-Datei mit Papyrus Autor.

    Leider entsteht aber immer dasselbe Problem: Papyrus führt nach jedem Return, dass ich in Word gedrückt habe (also nach jedem Zeilenwechsel, z.B. bei abwechselnder wörtlicher Rede) eine Leerzeile ein (also praktisch zwei Returns). Wenn ich in Word einen Absatzgemacht habe (also zweimal Return gedrückt = eine Leerzeile), macht Papyrus da zwei Leerzeilen draus.

    Ich kann das nur umgehen, in dem ich Alt+V oder Strg+Umschalt+V beim Einfügen drücke. Dann sind die Leerzeilen/Absätze richtig, aber dafür sind alle anderen Formatierungen futsch (Kursivschrift, Fett usw.).

    Ein bereits erfahrenen Papyrus-Nutzer hatte mir empfohlen, das Word-Dokument vielleicht in doc statt docx oder als txt-Datei zu speichern und aus dieser den Text einzufügen. Das hat das Problem aber leider nicht behoben.

    Was mache ich falsch oder wo bin ich zu blind?
     
  2. Ulli

    Ulli Administrator Mitarbeiter

    Das klingt merkwürdig und "riecht" ein wenig nach einer komischen Einstellung in Word, die Absatzformate oder derlei betrifft. Ohne Kristallkugel kommen wir hier aber nicht weiter, eher aber würde der Text selbst weiterhelfen.

    Bitte mal einen Text mit Beschreibung (unsere Entwickler lesen hier nicht alle mit) schicken, dann analysieren wir das gern mal.
     
    kaieversteín gefällt das.
  3. kaieversteín

    kaieversteín New Member

    Wie so oft, muss man in seiner Verzweifelung erst um Hilfe rufen, um dann doch selbst auf eine Lösung zu stoßen. Wenn ich nach dem Kopieren den Text markiere und die Formatvorlage "Standard" auswähle, macht er alle Abstände wieder richtig und auch die sonstigen Formate bleiben erhalten, mit Ausnahme der Schriftart. Aber das kann ich verschmerzen, da ich nur eine verwendet habe und die somit einfach im Nachhinein wieder anpassen kann. Besten Dank einstweilen!
     
    Berti gefällt das.
  4. Ulli

    Ulli Administrator Mitarbeiter

    Na, dann geht's sogar noch einfacher: Mach' Dir eine Kopie unserer Formatvorlage "Standard" für Deine Zwecke und setze die auf Deine Lieblings-Schriftart.
    upload_2019-5-20_17-14-45.png

    Gehe auf einen Absatz im Format "Standard", ändere auf Deinen Lieblings-Font, lege im Formatvorlagen-Dialog mit "Neu" eine Kopie an und benenne sie nach Deinen Wünschen, übernehme mit dem Button unten Deinen Textstil von der aktuellen Textstelle.
    Wenn Du das Format auch in anderen Dokumenten nutzen willst, setze noch die Checkbox "[X] in allen Papyrus-Dokumenten verfügbar (global)".
     
    Berti und Baldow gefällt das.