Falsche Symbolleiste nach Wechsel der Arbeitsumgebung

Dieses Thema im Forum "Vorschläge und Wünsche" wurde erstellt von Appslt, 17. April 2019.

  1. Appslt

    Appslt New Member

    Ich denke ich bin auf einen kleinen Bug in Papyrus Autor (Version 9) gestossen. Und zwar habe ich die Standard-Symbolleiste leicht verändert (einige Icons hinzugefügt, umsortiert etc.). Wenn ich nun von der Arbeitsumgebung "Standard" in eine andere Arbeitsumgebung wechsle, sagen wir mal "Fokus", und dann zurück in die Arbeitsumgebung "Standard" gehe, wird nicht länger die Standard-Symbolleiste angezeigt sondern die Symbolleiste "Office". Ich muss dann entweder das korrekte Symbolleisten-Set auswählen oder das Dokument schliessen und erneut öffnen, erst dann habe ich wieder "meine" Standard-Symbolleiste. Ist das anderen Benutzern vielleicht auch schon passiert?

    Papyrus-Version: 9.10a
    Betriebssystem: macOS 10.14.4
     
    Waldfried gefällt das.
  2. Waldfried

    Waldfried Active Member

    Tatsächlich. Und zwar tritt das bei mir nur bei "Fokus" auf: Ich starte mit einer persönlichen Symbolleiste und "keine Arbeitsumgebung". Nun wechsle ich die Arbeitsumgebung auf eine x-beliebige, wobei die Symbolleiste mitwechselt. Wenn ich die Arbeitsumgebung zurückstelle auf "keine Arbeitsumgebung", kommt meine persönliche wieder. Alles klar – außer bei "Fokus": Da bewirkt die Zurückstellung nicht die Wiederherstellung meiner persönlichen Symbolleiste. Diese kommt erst wieder, wenn ich auf eine andere Arbeitsumgebung zwischenwechsle. Oder das Dokument schließe und wieder öffne, in der Tat.
     
    Appslt gefällt das.
  3. Appslt

    Appslt New Member

    Jap, kann ich bestätigen, das Problem tritt tatsächlich nur dann auf, wenn man von "Fokus" zurück wechselt. So detailliert hatte ich das gar nie getestet :) Ich bewege mich immer nur zwischen den Arbeitsumgebungen "Standard" und "Fokus"...
     
    Zuletzt bearbeitet: 18. April 2019