Apostroph plötzlich umgekehrt

Dieses Thema im Forum "Hilfe und Support" wurde erstellt von Pferdefrau, 4. April 2020.

  1. Pferdefrau

    Pferdefrau Well-Known Member

    Beim Überarbeiten meines Textes habe ist festgestellt, dass der Apostroph auf einmal nur noch umgekehrt dargestellt wird. Ich verwende nach wie vor die Tastenkombination alt und Raute.
    Wie kann ich das wieder ändern?
     
  2. Waba

    Waba Well-Known Member

    Was im Text angezeigt wird, kannst du ja unter 'Einstellungen / Oberfläche / Anführungszeichen' einstellen.
    Überprüfe doch mal, was dort eingestellt ist.
     
  3. Pferdefrau

    Pferdefrau Well-Known Member

    @Waba Habe ich schon gemacht. Da ist alles wie gehabt. Ich habe auch nirgens etwas anderes eingestellt. Zumindest nicht wissentlich.:unsure:
     
  4. Waba

    Waba Well-Known Member

    @Pferdefrau Dann kann ich dir hier leider nicht weiterhelfen. Dürfte wahrscheinlich an der eingestellten Tastatur oder den Shortcut-Einstellungen des Systems liegen.
    Aber da sollte dir ein MAC-User helfen können.
     
  5. razzmatazz

    razzmatazz Member

    @Pferdefrau Sollte eigentlich keine Rolle spielen, aber was hast du in den Systemeinstellungen unter "Tastatur > Text > Typografische Interpunktion" eingestellt? Und – nur um ganz sicher zu sein – hast du in den Papyrus-Einstellungen die Checkbox "Anführungszeichen-Automatik" auch sicher angeklickt? Wenn nicht, würden nämlich die Einstellungen aus den Mac-Systemeinstellungen greifen.
     
  6. Waldfried

    Waldfried Well-Known Member

    Ich sehe gerade, dass es bei mir genauso ist: Diese Tastenkombination erzeugt immer die "umgekehrte" Version. Ebenso, wenn ein Wort etc. in einfachen Anführungszeichen gesetzt wird.

    Ein Klick auf "Anführungszeichen im Text in typographische wandeln" in den Einstellungen setzt die Zeichen dann um in die korrekte Orientierung.

    Bildschirmfoto 2020-04-04 um 18.46.49.png

    Ich tippe normalerweise <alt><Akzent>, dann kommt erstmal ein "neutrales" Apostroph oder Anführungszeichen. Auch das lässt sich dann mit gleichem – gewünschten – Ergebnis wandeln.
     
    Pferdefrau gefällt das.
  7. SaschaM

    SaschaM Active Member

    Mit <shift><alt><Raute> kommt bei mir das gewünschte Zeichen.
     
  8. Pferdefrau

    Pferdefrau Well-Known Member

    Funktioniert (y)
    Schon seltsam, dass es auf einmal nicht mehr mit nur alt und Raute geht.

    Danke euch allen, für die Hilfe(y)
     
    Berti gefällt das.